Call Us Today! 877.742.2583




Page tree
Skip to end of metadata
Go to start of metadata

About

This page contains information and links to pages that are no longer maintained.


macOS FreeSWITCH™ Obsoleted Releases 

FreeSWITCH is no longer tested on the macOS releases below. Apple dropped support and no longer issues security patches, and Homebrew no longer supports them. To install, follow the manual installation instructions. The macFI may support some recent obsoleted releases in unsupported mode.


MacOSFreeSWITCH™ Version/ReleaseFinal TestStatusReason

10.12.6 Sierra

1.8.7 Current Public Release

December 31, 2019

GoodNo longer supported by Apple and/or Homebrew

OS X FreeSWITCH™ Archived Pages


OS X Archived PageTesting/Updates EndedReason

Installation on OS X 10.11 El Capitan

December 31, 2018

No longer supported by Apple and/or Homebrew
Installation on OS X 10.10 Yosemite

December 31, 2017

No longer supported by Apple and/or Homebrew
Installation on OS X 10.9 Mavericks

December 31, 2016

No longer supported by Apple and/or Homebrew
Installation on OS X 10.8 Mountain Lion

September 30, 2015

Missing TLS 1.2 now required for FS downloads
Installation on OS X 10.7 Lion

September 30, 2015

Missing TLS 1.2 now required for FS downloads
Installation on OS X 10.6 Snow LeopardSeptember 30, 2015Missing TLS 1.2 now required for FS downloads
Installation and Setup on OS XOctober 7, 2015Author changed wiki organization
Installation on OS X AlternativesOctober 7, 2015Author no longer supports this method
  • No labels